AIX operating systemsLinux operating systemsWindows operating systems

Unable to start or log on to the Tivoli Enterprise Portal

You are unable to log in to the Tivoli® Enterprise Portal.

Symptom

You cannot log in to the Tivoli Enterprise Portal and an error message is displayed in the logon window.

Causes

Various errors can occur that can prevent you from logging on to the Tivoli Enterprise Portal.

Resolving the problem

The following table provides solutions for problems you might encounter when you log on to the Tivoli Enterprise Portal.

Table 1. Reasons that you cannot log on to the Tivoli Enterprise Portal.
Problem Action and Solution
KFWITM393E User ID or
password is invalid.

- OR -

KFWITM215E: Unable to process 
logon request
  • Start Manage Tivoli Monitoring Services and verify that the Tivoli Enterprise Portal server is started.

  • Ensure that the user ID and password are correct when you log on to the Tivoli Enterprise Portal. Use the sysadmin user ID and password.

  • Determine whether the sysadmin account password is expired. If so, update the password and corresponding services by following the steps in Resetting passwords for Tivoli Monitoring for Tivoli Storage Manager.

  • Verify that the sysadmin account is not locked. The account is an operating system account.

KFWITM010I: Tivoli Enterprise 
Portal Server not ready.

- OR -

KFWITM402E: Communication with the 
Tivoli Enterprise Server could not 
be established.
  • Verify that the Tivoli Enterprise Portal server is started.

  • Restart the Tivoli Enterprise Portal server.

  • The Portal server initialization can take up to 20 minutes. Wait 20 minutes and log on again.

You can review the trace log for more information. Start Manage Tivoli Monitoring Services, right-click the Tivoli Enterprise Portal server, and click Advanced > View trace log.

KFWITM392E: Internal error 
occurred during logon.

Start the DB2® instance. If it is already started, restart it. From a DB2 command window, issue the db2stop and db2start commands to stop and start the DB2 instance.

The portal server cannot initialize 
because of a DB2 shutdown.

- OR -

KFWITM009I: The Tivoli Enterprise 
Portal Server is still being 
initialized and is not ready for 
communications.
  • Start the DB2 instance and wait a few minutes for it to finish initializing.

  • If you receive message KFWITM009I, you can look at the most recent trace log to verify that the portal server is initialized. Search for the text string Waiting for requests. Startup completed.

  • To view the trace log, start Manage Tivoli Monitoring Services, right-click the Tivoli Enterprise Portal server, and click Advanced > View trace log.

KFWITM008W The Tivoli Enterprise 
Portal Server has lost contact 
with the Tivoli Enterprise 
Monitoring Server.

Start Manage Tivoli Monitoring Services and verify that the Tivoli Enterprise Monitoring server is started.

The following error is displayed:
Application Blocked by Security 
Settings.
The Java security settings have 
prevented this application from 
running. You may change this 
behavior in the Java Control Panel.

The conditions can be relaxed by moving the security slider in the Java™ Control Panel to Medium (from the default of High).

For more information about this problem, see Technote 1659560 (http://www.ibm.com/support/docview.wss?uid=swg21659560).