When you attach URL or UNC attachments to a workflow or
in the process designer, those attachments might not be displayed
in the Attachments tab in the launch step or
step processor.
Symptoms
You added URL or UNC attachments to a workflow or in Process
Designer, but those attachments are now missing from the Attachments tab
in the launch step or step processor.
Causes
URL and UNC attachments are not supported in IBM® Content
Navigator and are not displayed
in workflow launch and step processors.
Resolving the problem
Instead of creating URL or UNC attachments, create documents
in Content Engine that are of
the type No Content or External Reference. Attach those documents
to the workflow or step processor. You can use these types of documents
in your workflow attachments.