Troubleshooting
Problem
When installing Guardium patch, you issue CLI command "show system patch installed" and notice that the status of the currently installed patch is always "Preparing to install patch" and never changed.
Symptom
When installing Guardium patch, you issue CLI command "show system patch installed" and notice that the status of the currently installed patch gets stuck at "Preparing to install patch".
Cause
You have performed a system restore from backup on this Guardium appliance
Resolving The Problem
1. Run "delete scheduled-patch" to remove the problematic patch installation. Then upload and install the patch again. If it doesn't resolve the issue, proceed to the next step.
2. Run "support must_gather patch_install_issues". Extract the must gather file (patch_install.YYYYMMDD.tgz) and check the inittab file to see if "pins" section is remarked with #. If yes, open a PMR and provide the information to IBM technical support. IBM technical support will remove the # and install the patch again.
3. Apply v9p233 (available on FixCentral) or upgrade to v9p300 will avoid this issue in future.
Related Information
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Document Information
Modified date:
08 November 2018
UID
swg21678625