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Maximo help shows as 127.0.0.1 after upgrade

Troubleshooting


Problem

On upgraded environments the Maximo help comes up on 127.0.0.1 and port 9080

Symptom

Receive a 404 page not found error when trying to access any help application due to incorrect URL.

Cause

This is caused by incorrect values in the system properties mxe.help.host and mxe.help.port. When upgrading the updatedb does not know these values and inserts default values for both fields.

Resolving The Problem

To resolve this issue do the following.

1) Browse to your Platform Configuration - > System Properties application

2) Filter for the word "help"

3) You will see mxe.help.host and mxe.help.port is the list of values brought back. Change these to hostname and port you connect to Maximo on. If using SSL also change mxe.help.protocal to https.

4) Save the changes

5) From the Select Actions menu choose Live Refresh

You should now be able to instantly access your help application after the refresh.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Upgrade Programs","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.5","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21508594