Question & Answer
Question
Why do you see the SiteProtector X-Press Update server Active with Errors due to Checksum file failed to download?
Cause
This issue may be caused by network issues or a problem with the IBM ISS download server.
Answer
On a daily basis, the update server downloads a
To resolve the issue, try the following:
checksumlist.xml
file to see if SiteProtector needs new updates. If it is unable to download the file or if there are issues during the download, this error occurs.To resolve the issue, try the following:
- Restart the web server service.
- If the error is not resolved, delete the
checksumlist.xml
, andRiskIndex.xml
in the following directory:
Program Files\ISS\SiteProtector\Application Server\webserver\Apache2\htdocs\XPU\SiteProtector
- Restart the Web Server service, it should download a new copy.
[{"Product":{"code":"SSETBF","label":"IBM Security SiteProtector System"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Xpress Update Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"3.0;3.1.1","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Historical Number
4414
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Document Information
Modified date:
20 January 2021
UID
swg21436004