IBM Support

X-Press Update Server is Active with Errors due to checksum file failed to download

Question & Answer


Question

Why do you see the SiteProtector X-Press Update server Active with Errors due to Checksum file failed to download?

Cause

This issue may be caused by network issues or a problem with the IBM ISS download server.

Answer

On a daily basis, the update server downloads a checksumlist.xml file to see if SiteProtector needs new updates. If it is unable to download the file or if there are issues during the download, this error occurs.

To resolve the issue, try the following:
 
  1. Restart the web server service.
     
  2. If the error is not resolved, delete the checksumlist.xml, and RiskIndex.xml in the following directory:

    Program Files\ISS\SiteProtector\Application Server\webserver\Apache2\htdocs\XPU\SiteProtector
     
  3. Restart the Web Server service, it should download a new copy.

[{"Product":{"code":"SSETBF","label":"IBM Security SiteProtector System"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Xpress Update Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"3.0;3.1.1","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Historical Number

4414

Document Information

Modified date:
20 January 2021

UID

swg21436004