IBM Support

Error opening Analyst: "Analyst Server failed to start because it was unable to locate the Filesys.ini file"

Troubleshooting


Problem

Unable to open Analyst on a client machine

Symptom

The following error is displayed when trying to open Analyst on a client machine:

"Analyst Server failed to start because it was unable to locate the Filesys.ini file:
\\<servername>\<parent_directory>\bin\Filesys.ini>

Cause

User did not have permissions to the shared folder where the Filesys.ini file was located

Resolving The Problem

Check the share permission of users granted access to the Filesys.ini file:

Steps:


1) Go to the Server where the filesys.ini is being shared from.

2) Find the folder that is being shared and right click and select 'Sharing and Security'.

3) On the Sharing tab click on the 'Permissions' button to view permission.

4) Ensure the user or groups of users have full control.

[{"Product":{"code":"SS9S5U","label":"Cognos 8 Planning"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Analyst","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSPN2D","label":"Cognos Planning"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Analyst","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
23 June 2018

UID

swg21407418