Troubleshooting
Problem
When click on Tools > Directory tab, the Cognos Namespace and other Namespaces which have been configured in Cognos configuration ( eg: Series 7 namespace or Active Directory namespace ) are displayed. The Cognos namespaces has a hyperlink which can be clicked on to see the details of roles and groups. However the other namespaces don't have the link to the detail appearing. User has administrator access for all Namespaces
Cause
The users has not been logged into the namespace. It is only possible to access the external namespaces where the user has been logged in.
Resolving The Problem
In order to change the details of a namespace, logon to that namespace. Click on logon and log into the desired namespace. This will activate the detailed blue link that provides details about Groups and Roles that exist within that namespace.
Note that you can be logged into more than one namespace at a time by choosing logon and choosing the other namespaces.
Historical Number
1025178
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Document Information
Modified date:
28 November 2022
UID
swg21340674