Technical details

Software requirements

The IBM® Cloud Orchestrator Content Pack for OMNIbus software requirements include:

  • IBM Cloud Orchestrator 2.5 with IBM Netcool®/OMNIbus V7.4 Fix pack 7
  • IBM Cloud Orchestrator 2.4.0.1 with IBM Netcool/OMNIbus V7.4

Hardware requirements

There are no hardware requirements for IBM Cloud Orchestrator Content Pack for OMNIbus.