Техническая информация

Требования к программному обеспечению

Для IBM Tape Manager for z/VM требуется операционная система z/VM версии 5.4 или более поздней. Помимо этого необходим один из указанных ниже компонентов:

  • Library for REXX on zSeries или Alternate Library for REXX on zSeries
  • DFSMS RMS для IBM ATL и поддержка VTS
  • Для использования с каталогом RMM, z/OS версии 1.12 или более поздней, или z/OS 2.1 с установленным компонентом DFSMSrmm
  • Oracle StorageTek VM/Host Software Component 6.2 или
  • StorageTek VM Client 7.1 (с сервером StorageTek TapePlex в MVS) для Oracle StorageTek

Требования к аппаратному обеспечению

Tape Manager for z/VM работает на аппаратном обеспечении, отвечающем перечисленным требованиям, и поддерживает следующее:

  • Лентопротяжные устройства, поддерживаемые CMS. Общее использование возможно с лентопротяжными устройствами модели не ниже 3480.
  • StorageTek VM Client 7.x или любая версия Oracle StorageTek с VM/Host Software Component версии 6.2 или более поздней

Вам также могут быть интересны

IBM Infrastructure Suite for z/VM and Linux

Прозрачность и автоматизация для IBM z/VM® и Linux на IBM Z® systems.

Подробнее

IBM Operations Manager for z/VM

Автоматизированный мониторинг виртуальных машин z/VM и управление ими

Подробнее

IBM Tivoli OMEGAMON XE on z/VM and Linux

Оперативная информация о средах z/VM и Linux, работающих на IBM Z.

Подробнее