Technical details

Software requirements

Decision Author for Node-RED requires an internet connection and a workstation that can support any of the following browsers

  • Google Chrome 29+
  • Microsoft Edge 12+
  • Microsoft IE 11+
  • Firefox 28+
  • Safari 9+

Hardware requirements

A workstation that runs one of the supported web browsers

    See how it works