Szczegóły techniczne

Wymagania dotyczące oprogramowania

IBM Tape Manager for z/VM wymaga systemu operacyjnego z/VM w wersji 5.4 lub nowszej. Oprócz tego konieczny jest także co najmniej jeden z poniższych elementów:

  • Library for REXX on zSeries lub Alternate Library for REXX on zSeries
  • DFSMS RMS dla IBM ATL i obsługa systemów VTS
  • Do obsługi katalogu RMM konieczny jest system z/OS V1.12 lub nowszy bądź system z/OS V2.1 z zainstalowanym podsystemem DFSMSrmm
  • Oracle StorageTek VM/Host Software Component V6.2 lub
  • StorageTek VM Client V7.1 (z serwerem StorageTek TapePlex na platformie MVS) dla zbiorów Oracle StorageTek

Wymagania sprzętowe

Produkt Tape Manager for z/VM działa na sprzęcie, który spełnia minimalne wymagania obsługiwanych środowisk operacyjnych, a przy tym jest zgodny z następującymi rozwiązaniami:

  • Urządzenia taśmowe zgodne z systemem CMS. Współużytkowane mogą być tylko urządzenia taśmowe z serii 3480 lub nowszej.
  • Rozwiązanie StorageTek VM Client V7.x lub inny podsystem Oracle StorageTek with VM/Host Software Component V6.2 bądź nowszy

Zobacz także

IBM Infrastructure Suite for z/VM and Linux

Widoczność i automatyzacja środowisk IBM z/VM® i Linux na platformie IBM Z®.

Dowiedz się więcej

IBM Backup and Restore Manager for z/VM

Ochrona danych w systemach z/VM i obrazach innych systemów, takich jak Linux

Dowiedz się więcej

IBM Operations Manager for z/VM

Zautomatyzowane monitorowanie maszyn wirtualnych z/VM oraz zarządzanie nimi

Dowiedz się więcej

IBM Tivoli OMEGAMON XE on z/VM and Linux

Analizy operacyjne systemów z/VM i Linux na platformie IBM Z.

Dowiedz się więcej