주목받는 기능

정책 모니터링 시행으로 데이터 보호

권한 있는 사용자의 비준수 관리 명령을 방지합니다. 이러한 명령은 범위 내 모든 프로파일을 변경하거나 삭제할 수 있습니다. 사용자 오류를 방지하기 위해 IBM® RACF®(Resource Access Control Facility) 명령이 발행되는 즉시 특정 정책과 명령 키워드를 비교함으로써 자동으로 확인할 수 있습니다. 해당 명령이 TSO(Time Sharing Option), ISPF(Interactive System Productivity Facility), 일괄처리 작업 또는 운영자 콘솔에서 시작되는지 여부에 상관없습니다.

명령 정보를 빠르게 검색

zSecure™ Command Audit Trail에는 RACF 데이터베이스의 프로파일에 대한 변경 사항이 저장됩니다. 따라서 프로파일이 변경된 시기와 어떤 관리자가 특정 명령을 발행했는지를 쉽게 검색할 수 있습니다. 수 초 이내에 변경 사항에 대한 정보를 검색할 수 있기 때문에, 작업 시간이 절약됩니다.

다양한 유형의 확인 정의 및 결정

RACF 프로파일을 사용하는 정책을 지정하여 수행할 확인 유형을 결정하고 비준수 명령이 발견되었을 때 취할 조치(명령 실행 방지 등)를 정의할 수 있습니다. 특정 RACF 명령이 발행될 경우 즉각적이고 실시간에 가까운 경보를 생성하여 관리자가 올바르지 않은 RACF 명령을 발행할 때 발생할 수 있는 시스템 가동 중단을 방지하세요. 명령이 변경되면 메시지를 전송합니다. 일반적으로 권한이 없는 사용자에게 특정 명령을 사용할 수 있는 액세스 권한을 부여할 수도 있습니다.

zSecure Suite의 다른 솔루션과 독립적으로 작동

표준 RACF API(Application Programming Interface)인 RACF Common Command Exit의 일부로 설치할 수 있습니다. 어셈블러 루틴을 디자인, 코딩, 유지보수하느라 많은 시간을 들일 필요가 없습니다. 이 필수 기능이 없는 다른 써드파티 RACF 툴의 주요 추가 기능으로 사용할 수 있습니다.

일반 IBM 플랫폼과 통합

zSecure Compliance and Administration에 포함된 zSecure™ Command Verifier는 IBM Security QRadar® SIEM, IBM Security Guardium®, RACF, IBM MFA 솔루션으로 사용할 수 있습니다.

빅데이터 시스템을 위한 확장성

V2.2.1을 사용하면 2GB 경계("한도") 이상의 스토리지를 통해 더 많은 데이터를 처리할 수 있습니다. 더 많은 가상 메모리를 사용할 수 있는 기능은 페이징 및 실제 스토리지 니즈에 영향을 미칠 수 있습니다. V2.2.1을 통해 한도 이하의 스토리지를 확보하여 다른 프로그램에 사용할 수도 있습니다. z196 이상의 모델을 사용하면 64비트 주소 지정이 자동으로 활성화되며, 31비트 주소 지정으로 되돌리는 것을 선택할 수도 있습니다. 프로그램을 SE.0(설치 실행) 옵션을 사용하여 실행하도록 선택할 수 있습니다.

기술 요구사항

소프트웨어 요구사항

요구사항: z/OS V2.1 이상을 지원할 수 있는 지원 IBM z Systems 서버가 필요합니다.

  • IBM z/OS V1R12
  • IBM z/OS V1R13
  • IBM z/OS V2R1

하드웨어 요구사항

z/OS V2.1 이상을 지원할 수 있는 지원 IBM z Systems 서버. zSecure suite V2.1.1, zSecure Compliance and Administration V2.1.1, zSecure Compliance and Auditing V2.1.1 및 zSecure Administration V2.1.1 솔루션의 최소 및 권장 프로세서, 디스크 공간, 메모리 요구사항.

  • 프로세서: Z800(최소), IBM System z9 또는 z10 Enterprise Class(EC)(권장)
  • 디스크 공간: 300MB(최소), 450MB(권장)
  • 메모리: 1GB(최소), 2GB(권장)

기술 스펙

지원(있는 경우)을 받을 권한은 zSecure Command Verifier에 대한 라이센스 및/또는 유지보수 계약에 따라 다릅니다. 이 제품의 최신 GA 릴리스는 IBM 고객 담당자를 통해 주문할 수 있습니다. 또한 IBM Security zSecure V2.2.1에서는 다음과 같은 제품, 애플리케이션 및 표준에 따라 통화를 업데이트합니다.

  • CA ACF2 및 CA Top Secret
  • IBM MQ
  • IBM ICSF(Integrated Cryptographic Service Facility)
  • Windows 서버
  • 지불카드 업계 데이터 보안 표준(PCI DSS)
  • DISA STIG(Defense Information Systems Agency Security Technical Implementation Guide)

구매하고 시작하세요

자세히 보기