Dettagli tecnici

Requisiti software

IBM® OMEGAMON® per CICS® su z/OS® richiede uno dei seguenti prerequisiti e sistemi operativi e supporta il seguente software.

  • Prerequisito -- CICS Transaction Gateway per z/OS 8.0, 8.1, 9.0, 9.1, 9.2 e i futuri fix pack
  • Prerequisito -- CICS Transaction Server 3.2, .0. 4.1, 4.2, 5.1, 5.2, 5.3 e i futuri fix pack
  • Prerequisito – Tivoli® Monitoring 6.3.0
  • Sistema operativo – z/OS 1.12, 1.13, 2.1, 2.2 – Base -- IBM z Systems -- 31, 64-Tolerate
  • Software -- Versioni Java che supportano SE 1.6, SE 7.0 o SE 8.0 e i futuri fix pack

Requisiti hardware

Nessun requisito hardware specificato per IBM OMEGAMON for CICS on z/OS.