Technical details

Software requirements

The IBM® Cloud Orchestrator Content Pack for UrbanCode® Deploy software requirements include:

  • IBM Cloud Orchestrator 2.5.0.1 with IBM Urban Code Deploy 6.1.1 or 6.2.0.2
  • IBM Cloud Orchestrator 2.3 or 2.4 with IBM Urban Code Deploy 6.0.1

Hardware requirements

There are no hardware requirements for IBM Cloud Orchestrator Content Pack for UrbanCode Deploy.