Détails techniques

Logiciels requis

IBM Tape Manager for z/VM nécessite le système d'exploitation z/VM, Version 5.4 ou version ultérieure. Il requiert également l'un des éléments suivants :

  • Bibliothèque de REXX on zSeries ou bibliothèque alternative de REXX on zSeries
  • Support de DFSMS RMS pour IBM ATL et VTS
  • A utiliser avec un catalogue RMM, z/OS V1.12 ou version ultérieure, ou z/OS V2.1 avec la fonction DFSMSrmm
  • Composant logiciel Oracle StorageTek VM/Host V6.2, ou
  • StorageTek VM Client V7.1 (avec le serveur StorageTek TapePlex sous MVS) pour les silos Oracle StorageTek

Configuration matérielle

Tape Manager for z/VM s’exécute sur des matériels conformes aux spécifications minimum de l'environnement d'exploitation pris en charge, et supporte ce qui suit :

  • Unités de bande prises en charge par CMS. Le partage des unités requiert des unités de bande 3480 ou version ultérieure.
  • StorageTek VM Client V7.x, ou tout composant logiciel Oracle StorageTek avec VM/Host V6.2 ou version ultérieure

Vous pourriez également être intéressé par

IBM Infrastructure Suite for z/VM and Linux

Visibilité et automatisation pour IBM z/VM® et Linux sur les systèmes IBM Z®.

En savoir plus

IBM Backup and Restore Manager for z/VM

Protégez les données sur z/VM et les images de systèmes non-z/VM tels que Linux

En savoir plus

IBM Operations Manager for z/VM

Surveillance opérationnelle automatique et gestion des machines virtuelles z/VM

En savoir plus

IBM Tivoli OMEGAMON XE on z/VM and Linux

Accédez à des infos opérationnelles pour z/VM et Linux exécutés sur IBM z.

En savoir plus