Détails techniques

Logiciels requis

Un navigateur est nécessaire pour l'accès à l'application. Les navigateurs suivants sont pris en charge :

  • Internet Explorer 7.0.x et 8.0x
  • Firefox 3.5x et 3.6.x
  • Safari 5.1
  • Navigateur natif sur périphériques iOS (iPhone, iPod touch et iPad) pour Everyplace uniquement
  • Navigateur natif sur périphériques exécutant Android (version 2.1 ou supérieure), pour Everyplace uniquement
  • Navigateur natif sur périphériques Blackberry (version 6.0 ou supérieure), pour Everyplace uniquement

Configuration matérielle

Voir la configuration logicielle requise pour IBM Control Desk System Requirements

    Acheter maintenant et se lancer