Detalles técnicos

Requisitos de software

IBM® OMEGAMON® for CICS® on z/OS® requiere uno de los siguientes requisitos previos y sistemas operativos, y da soporte al siguiente software.

  • Requisito previo -- CICS Transaction Gateway for z/OS 8.0, 8.1, 9.0, 9.1, 9.2 y futuros fixpacks
  • Requisito previo -- CICS Transaction Server 3.2, .0. 4.1, 4.2, 5.1, 5.2, 5.3 y futuros fixpacks
  • Requisito previo – Tivoli® Monitoring 6.3.0
  • Sistema operativo – z/OS 1.12, 1.13, 2.1, 2.2 – Base -- IBM z Systems -- 31, 64-Tolerate
  • Software -- Versiones de Java que dan soporte a las especificaciones de SE 1.6, SE 7.0 o SE 8.0 y futuros fixpacks

Requisitos de hardware

No se ha especificado ningún requisito de hardware para IBM OMEGAMON for CICS on z/OS.