Technical details

Software requirements

IBM Tape manager for z/VM® requires the z/VM operating system, Version 5.4 or later. In addition, it requires one of the following:

  • Library for REXX on zSeries® or Alternate Library for REXX on zSeries
  • DFSMS RMS for IBM ATL and VTS support
  • For use with an RMM catalog, z/OS® V1.12 or later, or z/OS V2.1 with DFSMSrmm feature installed
  • Oracle® StorageTek VM/Host Software Component V6.2, or
  • StorageTek VM Client V7.1 (with StorageTek TapePlex server on MVS) for Oracle StorageTek silos

Hardware requirements

Tape Manager for z/VM runs on hardware that meets the minimum specifications of the supported operating environment, and supports:

  • Tape devices supported by CMS. Sharing of devices requires 3480 tape devices, or later.
  • StorageTek VM Client V7.x, or any Oracle StorageTek with VM/Host Software Component V6.2 or higher

You may also be interested in

IBM Infrastructure Suite for z/VM and Linux

Visibility and automation for IBM z/VM® and Linux on IBM Z® systems.

Learn more

IBM Backup and Restore Manager for z/VM

Protect data on z/VM and images of non-z/VM systems such as Linux

Learn more