What's new

The following table lists the dates and nature of updates to the published information of IBM Spectrum Accelerate 11.5.4.

Important: As of June 2022, the IBM XIV Management Tools for Spectrum Accelerate is no longer being maintained. This includes the following : XIV Management Tools 4.8.0.6 and lower, XIV XCLI 4.8.0.6 and lower, and IBM Hyper-Scale Manager v1.9.6 and lower. If these utilities are currently being used, it is important to migrate to the latest IBM Hyper-Scale Manager and XCLI Utility for the most up-to-date security patches. These can both be downloaded from Fix Central. For more information about the XCLI Utility, see Release notes for IBM XCLI Utility and Command-line reference. For more information about Hyper-Scale Manager, see Hyper-Scale Manager documentation.
Date Nature of updates to the published information
5 July 2022
9 June 2022
16 May 2022
12 May 2022
30 January 2018 Third edition release notes for IBM XCLI Utility 5.2. The new edition includes updates in the "Compatibility" section.
11 August 2017 New edition of the Open API Guide, including a new note added regarding the use of special characters in user names and passwords.
2 August 2017 Third edition release notes for IBM Remote Support Proxy utility version 1.3.2.1. The new edition includes updates in the system requirements and supported storage systems.
1 August 2017 Second edition release notes for IBM XIV Management Tools version 4.8.0.6.
  • The "What's new in version 4.8.0.6" section has been updated.
28 February 2017 Release of the IBM Spectrum Accelerate user documentation set for version 11.5.4.