Supported environments for the QRadar Pre-Validation app

Before you install the IBM QRadar Pre-Validation app, ensure that you meet the following requirements.

Table 1. Requirements for the QRadar Pre-Validation app installations
Requirement Details
Supported IBM® QRadar version
  • QRadar® on Cloud
  • QRadar 7.4.3 and later

Supported browsers

The following table lists the supported versions of web browsers.

Table 2. Supported browsers
Web browser Supported versions

Mozilla Firefox

45.3 Extended Support Release

Google Chrome

52
Tip: To maximize your experience with the QRadar Pre-Validation app, disable the software to block pop-up windows and configure your browser to allow QRadar Console as an exception.