IPMItool

IPMItool is a utility to monitor, configure, and manage devices that support the Intelligent Platform Management Interface (IPMI).

Installing IPMItool

The IPMItool utility is available with recent Linux® Ubuntu distributions. You must have IPMItool version 1.8.17, or later.

Notes:
  • To verify the IPMItool version, run the following command: bash-4.1$ ipmitool -V
  • A C compiler is the prerequisite of the installation and must be available.
  • The passive probing commands show specific aspects of your system by using the IPMItool. Each system can provide unique outputs in response to these commands.

To install the latest version of the IPMItool utility, download the latest .deb file package from: Sourceforge IPMItool utility (http://sourceforge.net/projects/ipmitool/) and run the following command: dpkg -i appl_file.deb. Alternatively, you can install the IPMItool utility by running the following OS command in Ubuntu: apt-get install ipmitool