Supported software

IBM® OpenPages® GRC Platform 7.4.0 requires new versions of some software:

  • Red Hat Enterprise Linux (RHEL) 7.0 and 6.6 (and higher minor releases and updates). RHEL 6.5 is no longer supported.
  • AIX® 7.1 (or a higher fix pack). AIX 6.1 is no longer supported.
  • IBM WebSphere® Application Server 9.0.0.3 (or a higher fix pack). WebSphere 8.5.5.x is no longer supported.
  • IBM DB2® ESE 11.1.0.0 (or a higher edition or fix pack) or DB2 ESE 11.1.1.1 (or a higher edition or fix pack.
  • Oracle SE 12.1.0.2 (or higher edition or fix pack) is required. Oracle 11g is no longer supported.
  • IBM Java™ SDK/JRE 8.0.4.1 (or a higher fix pack). Java 1.7 is no longer supported.
  • Client browsers using Chrome or Internet Explorer 11 in native mode. Internet Explorer 9 and 10 and Internet Explorer compatibility mode are no longer supported.
  • Cognos® Analytics 11.0.7 Interim Fix 1001 (and higher 11.0.x continuous releases). Cognos 10.2.2.x is no longer supported.

IBM OpenPages GRC Platform 7.4.0 does not support the datamart reporting schema or the Fujitsu advanced workflow engine.

For more details about supported environments, see IBM OpenPages GRC Platform Supported Environments (http://www.ibm.com/support/docview.wss?uid=swg27039467).