System requirements for Maximo for Nuclear Power

Before you install Maximo for Nuclear Power, your environment must meet all of the hardware and software requirements.

Administrative user rights are required for the installation of Maximo for Nuclear Power.

Enterprise system

You install Maximo for Nuclear Power Version 7.6.2 on the administrative workstation where Maximo Asset Management Version 7.6.1.1 IFIX004, or higher is installed.

Mobile app
Before you install the mobile app, you must install Maximo Anywhere Version 7.6.3 or a later version. Maximo Anywhere includes required components that must be installed on the Maximo for Nuclear Power administrative workstation. The required components include OSLC object structures and licenses that enable a set of applications in Maximo Asset Management.

As part of the app application, you must deploy another collection of required components on the Maximo for Nuclear Power administrative workstation.

For more information about the system requirements for Maximo for Nuclear Power, refer to the article in the IBM Drupal in Support site at https://www.ibm.com/support/pages/node/1168336.