Managing my new work

Work items that are newly assigned to you are initially shown in the Inbox section in My Work view. You should triage work items from this section to the Current Work and Future Work sections as soon as possible to keep your work plan current. You can sort the new work items by priority or by modification date (work items with the most recent changes are listed first).

Before you begin

Add My Work view if it is not currently displayed. Click Window > Show View > Other > Work Items > My Work.

About this task

To display the Inbox section, click the Down Arrow icon (View menu) in the My Work view toolbar, and select Visible Sections > Inbox.

For basic actions and behavior in this section, see the common features list in Managing work items in My Work view. These features include displaying and modifying work item properties, saving changes, reading alerts, navigating to a work item in the editor, and showing recent news for a work item.

Work Items in the Inbox section contain Planned For (Planned for) and Filed Against (Filed against) controls for easier triaging. You can also triage new work items from the Inbox section to the Current Work and Future Work sections by performing one of the following actions:

  • Right-click a work item, and click Accept as planned for.
  • Right-click a work item, click Plan for, and select a time period or an iteration. Work items that are planned for the current iteration are moved to the Current Work section.
  • Right-click a work item, and click Start Working.
  • Drag a work item to the Current Work or Future Work section.