Adding a document break element

You can use document break elements to start a new document in the output document at a designated point in the content. When you are generating documents with large amounts of data, document breaks can break the generation of output documents into smaller documents. For example, you could generate a glossary document included as part of your main document.

About this task

Restriction: Document breaks are only supported for Microsoft Word output and are ignored for other output types.

Procedure

  1. Add a document break element to the template content editor by one of the following methods:
    • In the Palette view, select a Doc break icon Document break element and drag it into the template content editor.
    • In the editor area, right-click and select Insert > Doc break icon Document break.
    • In the Outline view, right-click Content and select Insert > Doc break icon Document break.
  2. Select the document break element.
  3. In the Properties view, select the General tab.
  4. In the Name field, enter a name for the document break element. Example: Doc 1
  5. Click File > Save As or click the Save icon.

What to do next

You must set the multipart property in your document specification. See Generating large documents for instructions.

When you generate the output, the output file is one combined file of all the documents.

Extensions for documents created by document breaks use the same extension as the main document configured in the Word output. The default extension is .doc.


Feedback