Creating qualified tag version compatibility

As an advanced configuration, you can associate the Installed Application Code and Application Version with a particular Qualified Tag. You can configure qualified tag version compatibility.

About this task

To configure Qualified Tag version compatibility:

Procedure

  1. From the tree in the application rules side panel, choose Qualified Tag Information > Qualified Tag Version Compatibility. The Qualified Tag Version Compatibility window displays in the work area.
  2. Choose the Create New icon. The Qualified Tag Version Compatibility Details window displays.
  3. Enter information in the applicable fields. Refer to the following table for field value descriptions.
  4. Choose the Save icon.
    Table 1. Qualified tag version compatibility details pop-up window.

    Qualified tag version compatibility details field value descriptions

    Field Description
    Application Code Select the Sterling Order Management System Software code. This is a mandatory field.
    Qualified Tag ID Select the Qualified Tag ID. This is a mandatory field.
    Minimum Version Supported Select the minimum Sterling Order Management System Software version which supports the Qualified Tag identifier.
    Note: This is a mandatory field, if you have not specified the Maximum Version Supported.
    Maximum Version Supported Select the maximum Sterling Order Management System Software version which supports the Qualified Tag identifier.
    Note: This is a mandatory field, if you have not specified the Minimum Version Supported.
    Support Level Enter the level of support for the Sterling Order Management System Software version which is below the supported minimum version.