IBM API Connect Version 10 software product compatibility requirements

Ensure that you install the minimum API Connect operating system requirements. Use the IBM® Software Product Compatibility Reports site to generate a requirements report appropriate for your API Connect version and environment.

To generate an API Connect requirements report, complete the following steps:
  1. Open the Detailed system requirements for a specific product page on the IBM Software Product Compatibility Reports site.
  2. Search for the IBM API Connect product.
  3. In the Search results list, select IBM API Connect.
  4. From the Version list, select the required version.
  5. Use the Filters to refine the contents of the requirements report.
  6. Click Submit to generate your requirements report.