Uploaded file has load errors
After files are scanned and valid records are identified, the files are loaded. Load errors are displayed in the Load Errors page.
Problem
The Load Errors page lists errors for an uploaded file.
Cause
The following list includes some of the possible reasons for load errors:
- Loading records into a closed account.
- Including non-numeric values in the consumption or cost fields.
- The location that is associated with the record was not found.
- The account that is associated with the record was not found.
Solution
Fix loading issues and resubmit.
Different connectors have different file loading behaviors. If a file is loaded without unusual parse errors, loading errors, or errors but a mismatch occurs between records in and records out, the file might still be valid for the connector.
- On the File Processed - Accounts & Setup page, select a file and click .
- Fix the errors found:
- Correct non-numeric values in quantity and cost fields.
- Correct or create the missing location or account that is referenced by each record.
- Resubmit the file for loading.