File status shows Error or Loaded with errors

If the File Processed - Accounts & Setup File Status column shows Loaded with errors or Error, errors occurred during file loading or a file failed to load altogether.

Problem

A file is listed on the File Processed - Accounts & Setup page and the File Status column shows Error or Loaded with errors.

Sometimes, a file might load and display a status of Loaded but some of the records might have errors. Usually, the errors are minor, for example, related to the open or close date of the account, while the other records in the file loaded successfully.

In other cases, the entire file fails to load and Error is displayed in the File Status column. You must fix critical errors before you resubmit the file for loading.

Cause

Errors can occur because of the following reasons:
  • None of the records in the file have loaded. For example, a record might fail to load because an account style is invalid.
  • The format of one of the columns is invalid, for example, the date format is invalid.

Solution

Identify the errors, fix the file, and resubmit the file:
  1. On the Files Processed - Accounts & Setup page, select the file.
  2. Click View parse errors & skipped rows to review format issues.
  3. Click View load errors to review load errors.
  4. Fix the issues in the source file.
  5. Resubmit the file and confirm that the status shows Loaded.