Installation of manifest file in Windows failed

The manifest file might fail to install in Windows if Excel is unsupported or the file path is incorrect.

Problem

You followed the instructions to install the manifest.xml file in Windows, but the add-in is not appearing in Excel.

Cause

This problem can occur when Excel is running an unsupported version, when the application needs to be restarted, or when the manifest file is not accessible from the expected network or shared location. It can also happen if the Trusted Add‑in Catalogs settings are incorrect, such as an outdated or invalid network path to the manifest file.

Solution

Try each of these steps to troubleshoot this problem:
  1. Confirm that your version of Excel is 2019 or later.
  2. Restart Excel.
  3. Check that the manifest file is on the network path or in a shared folder.
  4. Ensure that the network path for the manifest file is correct:
    1. In Excel, click File > Options.
    2. In the Excel Options window, from the menu, click Trust Center and then click Trust Center Settings.
    3. In the Trust Center window, from the menu, click Trusted Add-in Catalogs.
    4. In Trusted Add-in Catalogs, ensure that the network path for the manifest file is correct and listed. If not, delete the catalog path, readd it, and then restart Excel.