Data is not displayed in dashboard

If account data is not displayed correctly in the account performance dashboard, review the monthly data for a possible issue.

Problem

Account data is not displayed correctly in the account performance dashboard.

If account data does not roll up to higher-level dashboards, see also Data is not rolling up to a higher-level dashboard.

Cause

One of the following issues might affect the display of data in the account performance dashboard:
  • Monthly data is not generated because the data is covered by a lock-down period.
  • Data is being generated but no emission factor is being applied, which is a factor allocation issue.
  • A factor is being applied but not all the secondary factor field values have been entered correctly. Therefore, energy, mass, volume, area, or distance might not be generated because the factor components are missing, which is common for custom factors.

Solution

Review the monthly account data:
  1. In the Account Summary page, click Review > Monthly Data.
  2. Check that an emission factor has been applied.
  3. Check that the secondary factor field values have been entered correctly.
  4. Check whether the data is covered by a lock down period. For more information, see Locking down data.