• 添加评论
  • 编辑
  • 更多操作 v
  • 隔离此条目

评论 (2)

1 AIX Tools dude 发表了评论 永久链接

In the past, when I've looked at Lotus Forms, there was no support in the product for things to work on the 64-bit AIX platform because of JNI libraries used by the product being available only in the 32-bit flavor. Does this limitation still exist for the new product?

2 John M. Boyer 发表了评论 永久链接

Nope :-) <br /> Good question, thanks for asking. This is a huge release for the product line, so I had to summarize, but one of the sub-sub-points under "Updated browswer and OS support..." would be the full 64-bit support for webform server and API, so you can run your web app in 64-bit WAS container, no problem. <br /> Cheers, <br /> John

添加评论 添加评论