All releases

This page has not been liked. Updated 11/10/14 5:41 PM by brolly33Tags: None

 

Click on one of the links to view a section related to a particular release.

 

Comparison of different versions of IBM Endpoint Manager for Software Use Analysis

Component Item Version 9.1 Version 9.0 Version 2.2 Version 2.1

Software Use Analysis

 

Operating system

Red Hat Enterprise Linux 6.3 for x86 (64-bit) or higher

 

 

 

Red Hat Enterprise Linux 6.3 for x86 (64-bit) or higher

 

 

 

 

Microsoft Windows Server:
  • 2012, 64-bit
  • 2008 R2, 64-bit
  • 2008, 32 and 64-bit
  • 2003, 32 and 64-bit
Microsoft Windows Server:
  • 2008 R2, 64-bit
  • 2008, 32 and 64-bit
  • 2003, 32 and 64-bit

 

Database
  • DB2 10.1 Fix Pack 2 or higher
  • DB2 10.5 (Workgroup Server Edition, Enterprise Server Edition, or Advanced Enterprise Server Edition)

 

DB2 10.1 Fix Pack 2 or higher (Workgroup Server Edition, Enterprise Server Edition, or Advanced Enterprise Server Edition)

 

 

MS SQL Server:
  • 2012
  • 2008
  • 2005

 

MS SQL Server:
  • 2008
  • 2005

 

 

Processor



(minimum,



up to 5000 clients)
At least 2 GHz, 2 cores At least 2 GHz, 2 cores At least 2 GHz At least 2 GHz
RAM



(minimum,



up to 5000 clients)
6 GB 6 GB 4 GB 4 GB
IBM Endpoint Manager Version 9.1 or 9.0 9.0 9.0 or 8.x 9.0 or 8.x

Operating systems

 

Requirements for versions 9.1 and 9.0:

  • Red Hat Enterprise Linux (RHEL) Server x86-64 version 6 Fixpack 3 or higher (64-bit Architecture)
  • Windows 2008 R2 (x86, x64) Enterprise
  • Windows 2008 (x86, x64) Enterprise
  • Windows 2003 (x86, x64) Enterprise
  • Windows Server 2012

For more information, see Server requirements for:

 

IBM Endpoint Manager client

Operating systems
  • IBM AIX
  • HP-UX
  • Microsoft Windows
  • Oracle Solaris
  • Red Hat Enterprise Linux
  • SUSE Linux

 

 

* SUA 1.3, while being several versions old, appears to work on IEM 9.0, 9.1 and 9.2 and TEM 8.x