Accessibility in documents

You can use shortcut keys to perform some tasks in documents.

Table 1. Shortcut keys list in IBM Docs Documents
Action Keyboard Shortcut (Windows)
To highlight the whole editing area. Press Ctrl+A
To apply bold style to the selection. Press Ctrl+B
To italicize the selection. Press Ctrl+I
To save the document. Press Ctrl+S
To underline the selection. Press Ctrl+U
To start the redo function. Press Ctrl+Y or Ctrl+Shift+Z
To start the undo function. Press Ctrl+Z
To go to the top of document. Press Ctrl+Home
To go to the bottom of the document. Press Ctrl+End
To align a paragraph center. Press Ctrl+Shift+E
To align a paragraph left. Press Ctrl+Shift+L
To align a paragraph right. Press Ctrl+Shift+R
To align a paragraph justified. Press Ctrl+Shift+J
To indent line. Press Ctrl+M
To move to the previous cell in a table. Press Ctrl+Q
To decrease line indent. Press Ctrl+Shift+M
To move up one screen. Press Page Up
To move down one screen. Press Page Down
To move from cell to cell in a table. When the cursor is in the last cell of a table, press Tab to add a new row to the table. Press Tab
To navigate menu when the focus is on the menu. Press Left and Right Arrow keys
To move down a menu item. Press Down Arrow
To move backward one level on the expanded menu tree. Press Esc
To move backward one level on the expanded menu tree. Press Left Arrow
To expand the selection to the right by a character. Press Shift+Right Arrow
To expand the selection to the left by a character. Press Shift+Left Arrow
To expand the selection up by one line. Press Shift+Up Arrow
To expand the selection down by one line. Press Shift+Down Arrow
To insert a new line in the same paragraph. Press Shift+Enter
To open File menu. Press Alt+Shift+F (Mac not supported)
To open Edit menu. Press Alt+Shift+E (Mac not supported)
To open View menu. Press Alt+Shift+V (Mac not supported)
To open Insert menu. Press Alt+Shift+I (Mac not supported)
To open Format menu. Press Alt+Shift+M (Mac not supported)
To open Table menu. Press Alt+Shift+B (Mac not supported)
To open Team menu. Press Alt+Shift+A (Mac not supported)
To open Tools menu. Press Alt+Shift+T (Mac not supported)
To open Help menu. Press Alt+Shift+H (Mac not supported)
Note: If you have already opened one menu in IBM Docs, Alt+Shift+* cannot open the menus as expected.
To navigate toolbar from editing area. Press Alt+F10 to focus on toolbar and press Right Arrow or Left Arrow to go through toolbar items. Enter/space to run function. For combined toolbar, Down Arrow to open drop-down list box
To move to Header. Press Ctrl + Alt + O and then press Ctrl + Alt + H
To move to Footer. Press Ctrl + Alt + O and then press Ctrl + Alt +F
To insert comment. Press Ctrl+Alt+M
To print the document. Press Ctrl+P
To apply Superscript style to selection. Press Ctrl+.
To apply Subscript style to selection. Press Ctrl+,
To use Normal paragraph style. Press Ctrl+Alt+0
To use Header style 1. Press Ctrl+Alt+1
To use Header style 2. Press Ctrl+Alt+2
To use Header style 3. Press Ctrl+Alt+3
To use Header style 4. Press Ctrl+Alt+4
To use Header style 5. Press Ctrl+Alt+5
To use Header style 6. Press Ctrl+Alt+6
To insert link. Press Ctrl+K
Note: On Mac OS, press the Command button instead of Ctrl.

Trademarks | IBM Connections wiki