Topic
  • 9 replies
  • Latest Post - ‏2010-04-09T09:23:12Z by AShamray
Govind_Baliga
Govind_Baliga
4 Posts

Pinned topic My developerWorks is now available in Japanese & Russian

‏2010-03-13T01:03:53Z |
 My developerWorks is now available in Japanese & Russian.  To select your choice of language, simply click on the language selector drop down arrow located in the upper right hand corner, and select "Japanse" or "Russian".
 
Updated on 2010-04-09T09:23:12Z at 2010-04-09T09:23:12Z by AShamray
  • AShamray
    AShamray
    5 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-01T16:43:10Z  
     Yes, it is for me.
  • AShamray
    AShamray
    5 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-01T17:25:22Z  
    • AShamray
    • ‏2010-04-01T16:43:10Z
     Yes, it is for me.
     But not working properly and returns back to english interface every time
  • Govind_Baliga
    Govind_Baliga
    4 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-02T00:28:39Z  
    • AShamray
    • ‏2010-04-01T17:25:22Z
     But not working properly and returns back to english interface every time
     Hello,
     
    Can you provide more details or steps that you are following when you experience switching to English?  Is it happening all applications or any specific pages?  Please provide the URL and steps to reproduce.  Is it occuring using Internet Explorer or FireFox or both.  Please specify the version of the browser(s).  Also, I would encourage you to retry after deleting browser cache and cookies if possible.

    Awaiting your reply.
    Regards,
    -Govind
  • AShamray
    AShamray
    5 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-02T08:34:36Z  
     Hello,
     
    Can you provide more details or steps that you are following when you experience switching to English?  Is it happening all applications or any specific pages?  Please provide the URL and steps to reproduce.  Is it occuring using Internet Explorer or FireFox or both.  Please specify the version of the browser(s).  Also, I would encourage you to retry after deleting browser cache and cookies if possible.

    Awaiting your reply.
    Regards,
    -Govind
     I execute just those steps that on your image :). Russian language showing on profiles only. and when I switch to another place English languge appears again. I am using Firefox 3.6
  • Govind_Baliga
    Govind_Baliga
    4 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-02T16:50:36Z  
    • AShamray
    • ‏2010-04-02T08:34:36Z
     I execute just those steps that on your image :). Russian language showing on profiles only. and when I switch to another place English languge appears again. I am using Firefox 3.6
     Hello again,
     
    Could you please check your browser cookies setting? 
    http://support.mozilla.com/en-US/kb/Enabling%20and%20disabling%20cookies?bl=n&s=disable%20cookies&as=q
     
    It should be enabled to "Accept cookies from  site" and also "Accept third-party" cookies.  Try that and let us know if you are still encountering issues with the language switch.
     
    Regards,
    -Govind
  • JayAllen
    JayAllen
    2 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-02T19:00:23Z  
     Hello again,
     
    Could you please check your browser cookies setting? 
    http://support.mozilla.com/en-US/kb/Enabling%20and%20disabling%20cookies?bl=n&s=disable%20cookies&as=q
     
    It should be enabled to "Accept cookies from  site" and also "Accept third-party" cookies.  Try that and let us know if you are still encountering issues with the language switch.
     
    Regards,
    -Govind
     Thanks Govind - Aleksander, if you could also check for a cookie in the ibm.com domain called conxsCookie that would be great.  That cookie keeps the two character language value that determines the mydW language.  Once you set your language to Russian the value should always be "ru".
     
    Jay
  • AShamray
    AShamray
    5 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-06T14:44:19Z  
    • JayAllen
    • ‏2010-04-02T19:00:23Z
     Thanks Govind - Aleksander, if you could also check for a cookie in the ibm.com domain called conxsCookie that would be great.  That cookie keeps the two character language value that determines the mydW language.  Once you set your language to Russian the value should always be "ru".
     
    Jay
    Realy strange situation. All cookies are enabled, and cookie conxsCookie setted as "ru". I am tested this in my IE 8 and the same case in it. Maybe some regional settings has some influence?
  • JayAllen
    JayAllen
    2 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-08T17:48:00Z  
    • AShamray
    • ‏2010-04-06T14:44:19Z
    Realy strange situation. All cookies are enabled, and cookie conxsCookie setted as "ru". I am tested this in my IE 8 and the same case in it. Maybe some regional settings has some influence?
     Hey Aleksander,
     
    Could you check the cookie in FF and/or IE8 and tell us what host it's under?   It should be www.ibm.com and not .ibm.com.  If it's the latter that could very well cause this problem.
     
    Thanks,
    Jay
  • AShamray
    AShamray
    5 Posts

    Re: My developerWorks is now available in Japanese & Russian

    ‏2010-04-09T09:23:12Z  
    • JayAllen
    • ‏2010-04-08T17:48:00Z
     Hey Aleksander,
     
    Could you check the cookie in FF and/or IE8 and tell us what host it's under?   It should be www.ibm.com and not .ibm.com.  If it's the latter that could very well cause this problem.
     
    Thanks,
    Jay
    Hi
     
    I have two cookies in FF from www.ibm.com with "ru" and from .ibm.com with "en".