Topic
  • 4 replies
  • Latest Post - ‏2013-10-22T00:12:41Z by harold1
harold1
harold1
24 Posts

Pinned topic Importing assets into SCCD from TAD4D integration

‏2013-10-07T21:08:23Z |

Hi friends.

We are trying to import  assets into SCCD and promote them through Tivoli Integration Composer. The assets source is TAD4D. Up until now, importing the assets has not been a problem. What is causing us some issues is that in SCCD, upon promoting a given asset, its internal information (which was brought up from TAD4D) dissappears, only  the original serial number remains. Also, the nodo name in SCCD does not correspond to the original node name and the system assigns an arbitrary code instead of that.

What could possibly be wrong in this scenario?. Here, I am attaching some screenshots that reflect the situation.

Thanks as always for your help.

 

 

 

 

 

  • ExInEx
    ExInEx
    87 Posts

    Re: Importing assets into SCCD from TAD4D integration

    ‏2013-10-08T08:55:26Z  

    Hi,

    Could I know the version of SCCD? I will check with my environment.

  • harold1
    harold1
    24 Posts

    Re: Importing assets into SCCD from TAD4D integration

    ‏2013-10-08T13:17:10Z  
    • ExInEx
    • ‏2013-10-08T08:55:26Z

    Hi,

    Could I know the version of SCCD? I will check with my environment.

    Hi, the version we are working on is SCCD 7.5.1.

  • ExInEx
    ExInEx
    87 Posts

    Re: Importing assets into SCCD from TAD4D integration

    ‏2013-10-09T08:26:30Z  
    • harold1
    • ‏2013-10-08T13:17:10Z

    Hi, the version we are working on is SCCD 7.5.1.

    I have tested this, and got the same result as what have mentioned in original post.

    I presume this is working as designed. You may consider to open the PMR support for further clarification.

    https://www-304.ibm.com/isv/tech/remoteEmail/entryForm.jsp

    Thank you very much.

  • harold1
    harold1
    24 Posts

    Re: Importing assets into SCCD from TAD4D integration

    ‏2013-10-22T00:12:41Z  
    • ExInEx
    • ‏2013-10-09T08:26:30Z

    I have tested this, and got the same result as what have mentioned in original post.

    I presume this is working as designed. You may consider to open the PMR support for further clarification.

    https://www-304.ibm.com/isv/tech/remoteEmail/entryForm.jsp

    Thank you very much.

    Thanks for your response. In effect, it is working as planned. Maybe we could post an RFE and we will be heard by IBM. Thank you.