Topic
  • 1 reply
  • Latest Post - ‏2013-12-18T07:06:56Z by DevendranG
gguimberteau
gguimberteau
1 Post

Pinned topic Technical needed for FileNet P8 5.1

‏2013-10-23T13:47:54Z |

Hello, I have to prepare a costing for technical migration (Filenet 3.5 to 5.1). 

Have you a compatibility grid ?

What are the technicals requirements ?


I knows it takes necessary : Websphere 7.0, Oracle 11g, Linux, Ms Activedirectory 2008 and IE 7, 8 or 9.
Our current platform is Websphere 6.1.0.19, Oracle 10.2, Windows 2008.
Filenet 5.1 can run on current platform?

  • DevendranG
    DevendranG
    5 Posts

    Re: Technical needed for FileNet P8 5.1

    ‏2013-12-18T07:06:56Z  

    Hi,

    WebSphere 6.1 is out of support. So you can go with WAS 7.0.

     

    The compatible version of CE softwares can be found in the below link.

     

    http://www-01.ibm.com/support/docview.wss?rs=3278&uid=swg27013654

     

    Thanks,

    Devendran