Topic
  • 3 replies
  • Latest Post - ‏2012-05-03T13:18:12Z by CMcGee
CMcGee
CMcGee
9 Posts

Pinned topic POWER 7 9117-MMB SLES 11 SP2 install - incompatible hardware?

‏2012-04-23T13:42:40Z |
 Last week I tried to install SLES ll SP2 on our Power 7 9117-MMB and IBM PCI-X DDR 3Gb SAS RAID Adapter (572F) hardware. I've tried the install first with the IBM Installation Tool Kit 5.1 and it doesn't recognize the SP2 software as valid. I then tried to install with out the Tool Kit, the install yaboot tries to boot up, but then fails after checking hardware. Does anyone know what Power 7 hardware the SLES 11 SP2 PPC64 version supports?
Updated on 2012-05-03T13:18:12Z at 2012-05-03T13:18:12Z by CMcGee
  • jscheel
    jscheel
    67 Posts

    Re: POWER 7 9117-MMB SLES 11 SP2 install - incompatible hardware?

    ‏2012-04-27T01:34:02Z  
    Curtis, thanks for the post.  You have two questions in here.  The first is when will SLES11 SP2 be supported in the Installation Toolkit.  The answer is in our next release later this year.  Unfortunately, SP2 was not available early enough for testing to be supported in the current 5.1 version.
     
    As to your installation failure, do you have more information as to the failure mode/message?  If you'd kindly post more information, we'll see how we can help.
     
     
  • jscheel
    jscheel
    67 Posts

    Re: POWER 7 9117-MMB SLES 11 SP2 install - incompatible hardware?

    ‏2012-04-27T13:12:58Z  
    • jscheel
    • ‏2012-04-27T01:34:02Z
    Curtis, thanks for the post.  You have two questions in here.  The first is when will SLES11 SP2 be supported in the Installation Toolkit.  The answer is in our next release later this year.  Unfortunately, SP2 was not available early enough for testing to be supported in the current 5.1 version.
     
    As to your installation failure, do you have more information as to the failure mode/message?  If you'd kindly post more information, we'll see how we can help.
     
     
     Curtis, it looks like you got your answer on another thread in the message board about SLES 11 SP2 support: it will be supported in the pending 5.2 IBM IT which is nearing release.
     
    Any additional information you can put in about the native install failure would  allow us to help with that.
  • CMcGee
    CMcGee
    9 Posts

    Re: POWER 7 9117-MMB SLES 11 SP2 install - incompatible hardware?

    ‏2012-05-03T13:18:12Z  
    • jscheel
    • ‏2012-04-27T13:12:58Z
     Curtis, it looks like you got your answer on another thread in the message board about SLES 11 SP2 support: it will be supported in the pending 5.2 IBM IT which is nearing release.
     
    Any additional information you can put in about the native install failure would  allow us to help with that.
     I should be able to get you more information and screen shots of what we encounter when trying to do a initial install with SP2 with out the Toolkit.  When the 5.2 Toolkit is released I can possibly get you information on that install as well.