Topic
  • 4 replies
  • Latest Post - ‏2013-12-17T12:50:32Z by Davidtgnome
javidnoor
javidnoor
1 Post

Pinned topic V3700 Direct attach issue with p7 p740 machine

‏2013-12-07T15:11:06Z |

Hi,

I just configured a new V3700 to using direct attach via 8 GB FC HBA card on a new p7 p740. No FC switch involved. The HBA ports from the p740 are not discovered using the rescan button in the GUI and added the ports' WWPN but still offline. Latest firmware on the V3700 and the HBAs are running. The 740 is running with AIX 7.1 with latest TL, which owns the HBAs dual port Emulex HBA (Feature code # 755D)

There are anybody knows about this and solution...   Q- Can we attache directly the V3700 with p7 p740 ?

We halt over here,Please help us

Thanks

Javid Noor

 

 

  • chriscanto
    chriscanto
    283 Posts
    ACCEPTED ANSWER

    Re: V3700 Direct attach issue with p7 p740 machine

    ‏2013-12-07T22:56:00Z  

    Direct host attachment is only supported for certain host+adapter+os combinations...

    Looking on the System Storage Interoperation Center (SSIC) site:

    http://www.ibm.com/systems/support/storage/ssic

    I selected:

    • Entry Disk
    • Storwize V3700
    • 7.2
    • Fibre Channel
    • IBM Power Systems
    • Power 7
    • AIX 7.1 TL1
    • then scrolled down and selected Direct Attach

    That leaves 4 HBAs:

    • IBM FC 5273
    • IBM FC 5735
    • IBM FC 5773
    • IBM FC 5774

    I looked on the Power 740 website to see what your feature code (755D) mapped onto, but didn't see it listed under FC adapters:

    http://www-03.ibm.com/systems/power/hardware/740/upgrades.html#Storage_adapters

    Maybe you want to double check with IBM Support what the interop matrix is for your adapter?  (and/or double check the feature code!?)

  • chriscanto
    chriscanto
    283 Posts

    Re: V3700 Direct attach issue with p7 p740 machine

    ‏2013-12-07T22:56:00Z  

    Direct host attachment is only supported for certain host+adapter+os combinations...

    Looking on the System Storage Interoperation Center (SSIC) site:

    http://www.ibm.com/systems/support/storage/ssic

    I selected:

    • Entry Disk
    • Storwize V3700
    • 7.2
    • Fibre Channel
    • IBM Power Systems
    • Power 7
    • AIX 7.1 TL1
    • then scrolled down and selected Direct Attach

    That leaves 4 HBAs:

    • IBM FC 5273
    • IBM FC 5735
    • IBM FC 5773
    • IBM FC 5774

    I looked on the Power 740 website to see what your feature code (755D) mapped onto, but didn't see it listed under FC adapters:

    http://www-03.ibm.com/systems/power/hardware/740/upgrades.html#Storage_adapters

    Maybe you want to double check with IBM Support what the interop matrix is for your adapter?  (and/or double check the feature code!?)

  • Davidtgnome
    Davidtgnome
    2 Posts

    Re: V3700 Direct attach issue with p7 p740 machine

    ‏2013-12-16T13:15:02Z  

    I'm running into the same issue trying to do the same thing. I spun up a VIO on the P740 and managed to get blinking lights on p740 but nothing on the v3700.

    I'm using an IBM FC 5735 So that shouldn't be an issue. I updated the code on the 3700 to 7.2....

    I tried a ticket with IBM but they stopped calling me back. I'm starting to think it isn't possible.

  • Tayfun_Arli
    Tayfun_Arli
    1 Post

    Re: V3700 Direct attach issue with p7 p740 machine

    ‏2013-12-17T06:47:59Z  

    I'm running into the same issue trying to do the same thing. I spun up a VIO on the P740 and managed to get blinking lights on p740 but nothing on the v3700.

    I'm using an IBM FC 5735 So that shouldn't be an issue. I updated the code on the 3700 to 7.2....

    I tried a ticket with IBM but they stopped calling me back. I'm starting to think it isn't possible.

    Do you still have the ticket details? Maybe I can find out why they stopped calling you back. Thanks

  • Davidtgnome
    Davidtgnome
    2 Posts

    Re: V3700 Direct attach issue with p7 p740 machine

    ‏2013-12-17T12:50:32Z  

    Do you still have the ticket details? Maybe I can find out why they stopped calling you back. Thanks

    PMR: 15950,L6Q,000

    They finally replied after more then 3 days with: 

    I have reviewed the information on INFOCENTER as well as the Implementation Guide, and will have to do some further research to make sure a direct connection will work.


    I do see a limitation that says:

    A minimum of four Fibre Channel ports that are attached to the fabric are required. However, it is a best practice to use eight 2-, 4-, or 8-Gbps Fibre Channel Ports


    So if you have not connected to at least 4 of the FC Ports, try that and recheck to see if the WWNs show up.
     

    That's reassuring....