Topic
  • 7 replies
  • Latest Post - ‏2013-11-21T12:21:19Z by canutri
canutri
canutri
362 Posts

Pinned topic RBD v9.0 and RTC

‏2013-11-15T20:08:47Z |

Hi All,

Is anyone using RBD v9.0 with RTC?  If so, what RTC client and server version are you currently using?

After installing RD for i v9.0, Data Studio v4.1 and RBD v9.0, I was unable to have RTC v4.0.1 client recognized by the v9.0 package group.  I was getting a conflict.  IBM Support indicates RTC does not yet support RBD v9.0.  Not that I doubt the response, but I thought I recall someone on the cafe using RTC with RBD v9.0.

Daron

  • JBASkeen
    JBASkeen
    137 Posts

    Re: RBD v9.0 and RTC

    ‏2013-11-15T23:07:12Z  

    Daron,

    We are currently using RTC 4.0.3 server with RTC Eclipse Client 4.0.3 inside of RBD 9.0. So far no issues with RTC Client but we have several problems with RBD 9.

    James

  • canutri
    canutri
    362 Posts

    Re: RBD v9.0 and RTC

    ‏2013-11-18T13:30:44Z  
    • JBASkeen
    • ‏2013-11-15T23:07:12Z

    Daron,

    We are currently using RTC 4.0.3 server with RTC Eclipse Client 4.0.3 inside of RBD 9.0. So far no issues with RTC Client but we have several problems with RBD 9.

    James

    James,

    Does your Jazz server run on WAS for i?  What version did you last upgrade from?

    Daron

  • markevans
    markevans
    3034 Posts

    Re: RBD v9.0 and RTC

    ‏2013-11-18T20:44:53Z  
    • canutri
    • ‏2013-11-18T13:30:44Z

    James,

    Does your Jazz server run on WAS for i?  What version did you last upgrade from?

    Daron

    Daron,

    According to some doc I had, RBD V9.0 requires RTC 4.0.3 or later.   RBD V8.5 required RTC V3.0 or RTC V4.0 or later.

     

  • Jerrycan
    Jerrycan
    29 Posts

    Re: RBD v9.0 and RTC

    ‏2013-11-19T08:20:27Z  
    • JBASkeen
    • ‏2013-11-15T23:07:12Z

    Daron,

    We are currently using RTC 4.0.3 server with RTC Eclipse Client 4.0.3 inside of RBD 9.0. So far no issues with RTC Client but we have several problems with RBD 9.

    James

    Hello James, we are at the point to upgrade to RBD 9.0 (from RBD 8.5.1) with RTC 4.0.4.
    What do you mean with "several problems with RBD 9".  Is it better to wait with this upgrade?

    Jeroen.

     

    Updated on 2013-11-19T08:21:20Z at 2013-11-19T08:21:20Z by Jerrycan
  • canutri
    canutri
    362 Posts

    Re: RBD v9.0 and RTC

    ‏2013-11-19T12:30:46Z  
    • markevans
    • ‏2013-11-18T20:44:53Z

    Daron,

    According to some doc I had, RBD V9.0 requires RTC 4.0.3 or later.   RBD V8.5 required RTC V3.0 or RTC V4.0 or later.

     

    Hi Mark,

    According to an RTC Technical Support Engineer responding to my PMR, I'm told that RTC v4.0.3/4.0.4 does not officially supported RBD v9.  It was suggested that references in the un-released infocenter for RTC v4.0.5 will support RBD v9 with an expected release date in early December.

    That being said, I may just wait until Dec. and upgrade at that time.  Although, I suppose I could upgrade RTC client & server to v4.0.4 now as it is compatible with our current usage of RBD v8.5.

    Any additional insight you may have would be greatly appreciated.

    Thank you,

    Daron

  • markevans
    markevans
    3034 Posts

    Re: RBD v9.0 and RTC

    ‏2013-11-19T16:49:37Z  
    • canutri
    • ‏2013-11-19T12:30:46Z

    Hi Mark,

    According to an RTC Technical Support Engineer responding to my PMR, I'm told that RTC v4.0.3/4.0.4 does not officially supported RBD v9.  It was suggested that references in the un-released infocenter for RTC v4.0.5 will support RBD v9 with an expected release date in early December.

    That being said, I may just wait until Dec. and upgrade at that time.  Although, I suppose I could upgrade RTC client & server to v4.0.4 now as it is compatible with our current usage of RBD v8.5.

    Any additional insight you may have would be greatly appreciated.

    Thank you,

    Daron

    Daron,

    I think this is some misunderstanding or confusion on the RTC engineers response based on my looking through the responses/questions in the PMR.

    RBD V9 has been tested and supports installation with RTC 4.0.3 and later.  This is the same pre-req for RAD as well. Please see the following website on the pre-reqs list.  I believe since you were trying to install an RTC 4.0.1 client into the same software package you were getting the message that it was not possible. .

    RBD V8.5 has been tested and is supported with RTC V3.0 -> RTC V4.0.4.

    Please see the following website that lists the system requirements for the various levels of RBD.  Click on the "software" link to see the RTC levels under Collaboration.

    RBD System Requirements

     

  • canutri
    canutri
    362 Posts

    Re: RBD v9.0 and RTC

    ‏2013-11-21T12:21:19Z  
    • markevans
    • ‏2013-11-19T16:49:37Z

    Daron,

    I think this is some misunderstanding or confusion on the RTC engineers response based on my looking through the responses/questions in the PMR.

    RBD V9 has been tested and supports installation with RTC 4.0.3 and later.  This is the same pre-req for RAD as well. Please see the following website on the pre-reqs list.  I believe since you were trying to install an RTC 4.0.1 client into the same software package you were getting the message that it was not possible. .

    RBD V8.5 has been tested and is supported with RTC V3.0 -> RTC V4.0.4.

    Please see the following website that lists the system requirements for the various levels of RBD.  Click on the "software" link to see the RTC levels under Collaboration.

    RBD System Requirements

     

    Mark,

    Thanks for clarifying which RTC client to use.  I forwarded the RBD Systems Requirement link to the RTC client team and they said they'll check to see if its a doc error on their part.

    Daron