Topic
  • 3 replies
  • Latest Post - ‏2014-01-21T02:11:12Z by rheng
Randy B.
Randy B.
2 Posts

Pinned topic Gathering Initial Data

‏2014-01-13T05:20:14Z |

I already configured my mobile device management and seem to be no problem. I tried to test my phone (android) and enrolled it using my created extender using AD and successfully authenticated by the enrollment server. My phone task manager still displaying Mobile Client "Gathering initial data" for almost 2 hours and still not reported on my IBM Endpoint Manager Console.

Does anyone encountered this problem? Please help.

Thanks in advance.

  • rheng
    rheng
    21 Posts
    ACCEPTED ANSWER

    Re: Gathering Initial Data

    ‏2014-01-21T02:11:12Z  
    • Randy B.
    • ‏2014-01-16T02:30:10Z

    Hi jeremylam, Thanks for the reply.  I already tried to run that fixlet but I am having a hard time resolving error encountered while running this. I will attach the screenshot and hopefully help me solving this.

    Thanks in advance. God Bless.

    Randy

    Hi Randy,
     
    If you are having trouble running this command with the console, you can try running the commands manually on the iOS Extender. Simply launch a command prompt, and run these commands:
     
    net stop BESiOSServer
    cd C:\Program Files (x86)\BigFix Enterprise\Management Extender\MDM Provider\utils
    mdmios.bat config android_relay_password "yourAndroidRelayPwd"
    net start BESiOSServer

    You might need to alter your second command depending on your extender install directory.

  • jeremylam
    jeremylam
    28 Posts

    Re: Gathering Initial Data

    ‏2014-01-15T20:15:36Z  

    It is possible that the enrollment server has an invalid setting for the relay selected for Android devices. Usually you want it to be the relay on the enrollment server, but it can be changed.

    Assuming it is invalid, you can run Fixlet 190 "Configure Android Relay for Enrollment and Apple iOS Management Extender" to change it. Unfortunately, you'll have to reenroll your Android device in this case.
     

  • Randy B.
    Randy B.
    2 Posts

    Re: Gathering Initial Data

    ‏2014-01-16T02:30:10Z  
    • jeremylam
    • ‏2014-01-15T20:15:36Z

    It is possible that the enrollment server has an invalid setting for the relay selected for Android devices. Usually you want it to be the relay on the enrollment server, but it can be changed.

    Assuming it is invalid, you can run Fixlet 190 "Configure Android Relay for Enrollment and Apple iOS Management Extender" to change it. Unfortunately, you'll have to reenroll your Android device in this case.
     

    Hi jeremylam, Thanks for the reply.  I already tried to run that fixlet but I am having a hard time resolving error encountered while running this. I will attach the screenshot and hopefully help me solving this.

    Thanks in advance. God Bless.

    Randy

    Attachments

  • rheng
    rheng
    21 Posts

    Re: Gathering Initial Data

    ‏2014-01-21T02:11:12Z  
    • Randy B.
    • ‏2014-01-16T02:30:10Z

    Hi jeremylam, Thanks for the reply.  I already tried to run that fixlet but I am having a hard time resolving error encountered while running this. I will attach the screenshot and hopefully help me solving this.

    Thanks in advance. God Bless.

    Randy

    Hi Randy,
     
    If you are having trouble running this command with the console, you can try running the commands manually on the iOS Extender. Simply launch a command prompt, and run these commands:
     
    net stop BESiOSServer
    cd C:\Program Files (x86)\BigFix Enterprise\Management Extender\MDM Provider\utils
    mdmios.bat config android_relay_password "yourAndroidRelayPwd"
    net start BESiOSServer

    You might need to alter your second command depending on your extender install directory.