Topic
  • 1 reply
  • Latest Post - ‏2013-06-12T08:51:27Z by Baldroega
Baldroega
Baldroega
9 Posts

Pinned topic HS23E Windows 2012 cant connect to DS3524

‏2013-06-11T16:21:02Z |

Hi,

 

I have a Bladecenter System H with 2 HS22V blades with the QLogic Eth and 8Gb Fibre Channel Exp Card connected to two brocade8g switches

Each server has a  alias and a zone configurated to comunicate with both of the controllers of the storage.

The hostgroups and the hosts are also configured in the storage.

 

I added a new HS23E with the QLogic Eth and 8Gb Fibre Channel Exp Card, configured the alias and zones in the brocade8g, also created a new hostgroup and added some storage to the host for testing ( the storage wont appear ).

 

Also i had installed the MPIO in Windows Server 2012 and installed the "host" settings, so that the drivers are configured in the server.

 

My problem is that the test storage wont apear on the server 2012 ( HS23E ) also in the qlogic bios configuration only have poit 2 point or loop, but it its connected to a switch ( didnt check how it is configured on the HS22V because i cannot restart them this week ).

 

Can anybody help me troubleshoot this problem, or pointing me to the right direction?

 

Thanks for the attention,

Sincerely,

AM

  • Baldroega
    Baldroega
    9 Posts

    Re: HS23E Windows 2012 cant connect to DS3524

    ‏2013-06-12T08:51:27Z  

    Problem solved.

     

    On the switch i have to do 3 steps.

     

    Configure zones, save config, enable config ... and add the new zone to the effective zones, the last one was at fault.

     

    Sincerely,

    AM