Topic
2 replies Latest Post - ‏2013-09-09T15:39:18Z by gote
gote
gote
2 Posts
ACCEPTED ANSWER

Pinned topic RDz 9 & WAS 8.5.5

‏2013-08-13T00:21:13Z |

I've been given a new computer and we installed RDz 9.0, websphere and Liberty but I can't create a Websphere server in my RDz environment. How can I connect my installed Websphere package into RDz?

  • OlivierGauneau
    OlivierGauneau
    7 Posts
    ACCEPTED ANSWER

    Re: RDz 9 & WAS 8.5.5

    ‏2013-09-09T11:50:47Z  in response to gote

    Hello John,

     

    Not sure if you have found a solution already and what you want to do exactly but RDz itself doesn't use Websphere as far as I know.

    So I assume you have purchased RDz Enterprise edition which ships Rational Application Developer (RAD) too and RAD ships WAS.

    So if you want to use WAS you need to install RAD shell shared with RDz (same package group).

     

    Hope this help,

    Olivier

    • gote
      gote
      2 Posts
      ACCEPTED ANSWER

      Re: RDz 9 & WAS 8.5.5

      ‏2013-09-09T15:39:18Z  in response to OlivierGauneau

      Thanks Olivier for getting back. Brad Adams worked with me on this issue and helped me to resolve it. The key was to convince our management that what you said in your response was true. Once that was done the installation was a breeze.

      Here's Brad's info fyi

      Brad Adams
      Rational for z and Power Technical Specialist
      IBM Rational Software
      Cell 281-639-9072