Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2013-11-06T21:12:39Z by Jay.sk
Jay.sk
Jay.sk
7 Posts
ACCEPTED ANSWER

Pinned topic Received NullPointerException while trying to create WEF model file

‏2013-10-14T20:41:28Z |

Hi 

                 I have installed WEF on CentOS 6.4  64 bit, RAD 9.0, Websphere Portal 8.0. I'm receiving a NullPointerException while opening the model file. The WEF model itself creates fine and i'm able to publish projects to Portal.

 

                Attached are the Error Log file and Configuration file. Could you please let me know what i'm missing.

 

Thanks

Jay

Attachments

  • gsager
    gsager
    131 Posts
    ACCEPTED ANSWER

    Re: Received NullPointerException while trying to create WEF model file

    ‏2013-10-15T10:18:02Z  in response to Jay.sk

    The recommended versions of RAD for WEF 8.0 is one of these  RATIONAL_TESTED_VERSIONS=8.0.2:8.0.3:8.0.4
    I don't believe we run correctly in RAD 9 it has a later version of eclipse and web tools that is not currently supported. You could use one of these versions or the eclipse  j2ee 3.6.2 version.

    • Jay.sk
      Jay.sk
      7 Posts
      ACCEPTED ANSWER

      Re: Received NullPointerException while trying to create WEF model file

      ‏2013-11-06T21:12:39Z  in response to gsager

      Sorry for the delay in responding. I downgraded my RAD to 8.5 as it has the closest eclipse version used in RAD 8.0. Wef worked fine.

       

      Thanks

      Jay