Topic
  • No replies
TiloMaster
TiloMaster
1 Post

Pinned topic SW requirements and WAS 8.5?

‏2013-10-30T16:31:35Z |

Hi,

the "Software Product Compatibility Reports" for IBM Forms Server 8.0.1 seems to need an updated

http://pic.dhe.ibm.com/infocenter/prodguid/v1r0/clarity-reports/report/html/softwareReqsForProduct?deliverableId=1360109795323&osPlatform=Windows

  1. List Case Manager 5.1 but IBM Case Manager 5.2 comes bundled with Forms 8.0.1?
  2. Shouldn't it support FileNet Content Manager 5.2 as well therefore?
  3. Operating System Restrictions list for most only Windows Server 2003 which I assume is not correct either.
  4. Any info on WAS 8.5.5.x support (or 8.5.0.x)

Thanks

Tilo