Topic
  • 2 replies
  • Latest Post - ‏2013-05-07T09:11:17Z by RSivaSankar
RSivaSankar
RSivaSankar
2 Posts

Pinned topic Not able to install ICA 3.0 Fix Pack 2 on Linux Environment

‏2013-04-24T11:00:04Z |

Hi,

We are downloaded the IBM Content Analytics Fix Pack 2 from the IBM site and trying to install this in our Linux environment using Console mode but we are getting the below error while installing. We tried in all the ways but facing the same issue.

You cannot directly upgrade IBM Content Analytics with Enterprise Search from
version  to version 3.0.0.2. You must first upgrade to version 3.0.0.0.

But we already installed the ICA 3.0 on top of that we are applying this Fix Pack2. Could you please help me out from this issue. Appreciate your help. Thank You.

Regards

Siva

Updated on 2013-04-24T11:27:20Z at 2013-04-24T11:27:20Z by RSivaSankar
  • NeilHigginbotham
    NeilHigginbotham
    2 Posts

    Re: Not able to install ICA 3.0 Fix Pack 2 on Linux Environment

    ‏2013-05-02T15:25:37Z  

    Hi Siva,

    I ran a quick check and could not see the issue you are having.  I installed ICA 3.0 then added the fix pack 2 through console mode.

    An issue may have occurred during the installation if ICA 3.0.

    - Neil

     

     

  • RSivaSankar
    RSivaSankar
    2 Posts

    Re: Not able to install ICA 3.0 Fix Pack 2 on Linux Environment

    ‏2013-05-07T09:11:17Z  

    Hi Siva,

    I ran a quick check and could not see the issue you are having.  I installed ICA 3.0 then added the fix pack 2 through console mode.

    An issue may have occurred during the installation if ICA 3.0.

    - Neil

     

     

    Hi  Neil,

     

    Thanks a lot for your reply. Its resolved by renintalling ICA3.0 and on  top of that installed FP2. Seems intial installation may have some issues.

     

    Regards

    Siva