Topic
  • 1 reply
  • Latest Post - ‏2017-06-09T22:27:50Z by MoragH
piotrekbed
piotrekbed
3 Posts

Pinned topic Centos 6.8 official support MQ8

‏2017-06-09T06:36:44Z | centos mq8

Hi!

Is Centos 6.8 officially supported by MQ8 or Redhat only?

  • MoragH
    MoragH
    131 Posts

    Re: Centos 6.8 official support MQ8

    ‏2017-06-09T22:27:50Z  

    This document is probably what you need.

    System Requirements for WebSphere MQ V8.0

    About half way down it contains links by platform, to the report that lists the system requirements. This report does not include CentOS, only Redhat, SUSE and Ubuntu. However, earlier on the page there is this statement:-

    RHEL Compatible OS. Defect support is available for Linux environments that are fully compatible - both source and binary - with Red Hat Enterprise Linux V6. Unless stated otherwise, WebSphere MQ has not been specifically tested in such compatible environments. WebSphere MQ Support is therefore unable to assist in issues related to configuration and setup, or issues that are directly related to the linux environment itself. If issues arise that are related to the compatible linux environment, the user may need to contact the linux environment vendor for support, or the issue may need to be recreated inside an environment tested by IBM in order to receive WebSphere MQ support.

    Cheers,
    Morag