Topic
  • 2 replies
  • Latest Post - ‏2019-01-29T14:53:20Z by klough
klough
klough
12 Posts

Pinned topic Applying existing license to RDI 9.6

‏2019-01-25T19:44:01Z | license

Just download V9.6 to a new PC.

It has a temporary license.

 

When I use the IBM installation manager to apply my existing license I receive the error: This license file does not apply to package 'IBM Rational Developer for I feature RPG or COBOL Tools.

I have an activation kit for both V9.1 and V9.5. Both pek.jar files give me the same error.

On my old PC I was able up upgrade from V9.1 to V9.5 to V9.6 without any issue.

How do I apply my existing license?

Do I need a new activation kit?

 

Thanks for you help

 

 

 

  • JonParis
    JonParis
    87 Posts

    Re: Applying existing license to RDI 9.6

    ‏2019-01-25T20:49:55Z  

    You need a 9.6 kit.  You should be able to obtain it from the same place you got the 9.5 kit.  Where that is depends on how your license was obtained so I can't help much with that.

  • klough
    klough
    12 Posts

    Re: Applying existing license to RDI 9.6

    ‏2019-01-29T14:53:20Z  
    • JonParis
    • ‏2019-01-25T20:49:55Z

    You need a 9.6 kit.  You should be able to obtain it from the same place you got the 9.5 kit.  Where that is depends on how your license was obtained so I can't help much with that.

    Thank you Jon.