Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
6 replies Latest Post - ‏2013-07-08T18:04:19Z by Tommy_suzuki
Tommy_suzuki
Tommy_suzuki
29 Posts
ACCEPTED ANSWER

Pinned topic IBM Installation Manager error message

‏2013-07-08T15:20:19Z |

Hello All,

 

   I try to install WAS 6.0 in my RAD 7.5. I used the IBM installation Manager to install WAS 6.0 and it gave me error message saying that

"CRIMA1071E: The installation package 'IBM® WebSphere® Application Server Version 6.0 Test Environment' requires components supplied by other packages.
The required components might be supplied by the specified features of the following installation packages:
Package: Rational Application Developer 7.5.0 -- Features: Tools for WebSphere® Application Server, version 6.0

To fix the problem, take one of the following steps:
-- Cancel this installation and install a package with the required features.
-- Cancel this installation and modify the package to add the required features.
  The following additional components are required in installation location 'IBM Software Delivery Platform':
    In installation context "com.ibm.sdp.eclipse.ide":
      Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require" is not in the current feature selection
  In installation context "com.ibm.sdp.eclipse.ide":
    Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require" is not in the current feature selection"

 

I don't know where i can get those components as listed in the messages:

CRIMA1071E: The installation package 'IBM® WebSphere® Application Server Version 6.0 Test Environment' requires components supplied by other packages.
The required components might be supplied by the specified features of the following installation packages:
Package: Rational Application Developer 7.5.0 -- Features: Tools for WebSphere® Application Server, version 6.0

To fix the problem, take one of the following steps:
-
      Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require"

 

Please let me know if you happen to know how to resolve this.

 

Thanks alot,

Minh

 

 

  • rsanchezh
    rsanchezh
    47 Posts
    ACCEPTED ANSWER

    Re: IBM Installation Manager error message

    ‏2013-07-08T15:50:37Z  in response to Tommy_suzuki

    Hello,

    If you open Installation Manager (IM), select Modify and select the package for RAD 7.5, what do you see selected under the "WebSphere Application Server development" category?

    If you do not have "Tools for WebSphere Application Server, version 6.0" option selected, I'd suggest to try installing that option and then install WAS 6.0.

    • Tommy_suzuki
      Tommy_suzuki
      29 Posts
      ACCEPTED ANSWER

      Re: IBM Installation Manager error message

      ‏2013-07-08T16:30:34Z  in response to rsanchezh

      Hello,

          Thanks for the direction. I followed your instruction to open the IBM Installation manager, selected Modify , and here is what i see under the selected package for RAD 7.5 (Please see my file attachment)

       

        Please correct me if i am wrong, i don't see "Tools for WebSphere Application Server, version 6.0" and i don't see where does the IBM Installation Manager  give me that option to install the tool for "Tools for WebSphere Application Server, version 6.0".

       

        Please let me know where I could find those option in the IBM Installation Manager.

       

      Thanks again for all of your help.

       

      Bob

      Attachments

      • rsanchezh
        rsanchezh
        47 Posts
        ACCEPTED ANSWER

        Re: IBM Installation Manager error message

        ‏2013-07-08T16:53:25Z  in response to Tommy_suzuki

        In the attachment you included, I see the node "WebSphere Application Server development". Expand that node, and there you should see more nodes. In the attachment I include, a blue arrow points to the node you need to expand.

        Attachments

        • Tommy_suzuki
          Tommy_suzuki
          29 Posts
          ACCEPTED ANSWER

          Re: IBM Installation Manager error message

          ‏2013-07-08T17:07:18Z  in response to rsanchezh

          Hello,

             Thanks for the direction, I expand that node and here is what i get. I attached it in the attachment for you to review.

          I see tools for web sphere application server 7.0 is checked , and tools for web sphere application server 6.0 and tool for web sphere

          application  server 6.1 are unchecked.  In order to make sure that I understand correctly your instruction, please tell me if i need to check 

          both or one of tool for web sphere application server 6.0 , tool for web sphere application server 6.1 given the fact that I need to install web

          sphere application server  V6 for my old  J2EE 1.4 application.

          Thanks again for all of your help,

          Bob

           

          Attachments

          • rsanchezh
            rsanchezh
            47 Posts
            ACCEPTED ANSWER

            Re: IBM Installation Manager error message

            ‏2013-07-08T17:20:32Z  in response to Tommy_suzuki

            If you are installing WAS 6.0, then check the Tools for WebSphere Application Server, version 6.0 option in the screen you show in the attachment, finish the Modify Packages wizard, and then try to install WAS 6.0.

            • Tommy_suzuki
              Tommy_suzuki
              29 Posts
              ACCEPTED ANSWER

              Re: IBM Installation Manager error message

              ‏2013-07-08T18:04:19Z  in response to rsanchezh

              Hello,

              Thank you so much for all of your help.

              I got WAS 6.0 installed on my machine.

              Thanks again and have a wonderful day,

              Bob