Topic
  • 1 reply
  • Latest Post - ‏2018-10-03T05:40:02Z by Ravikanth.sh
Teej42
Teej42
19 Posts

Pinned topic python-backports_abc-0.5-1.aix6.1.noarch.rpm issue

‏2018-10-02T19:44:23Z |

Came across a weird behavior for python-backports_abc-0.5-1.aix6.1.noarch.rpm package installation:
 

$ sudo rpm -Uvh python-backports_abc-0.5-1.aix6.1.noarch.rpm
Preparing...                          ################################# [100%]
Updating / installing...
   1:python-backports_abc-0.5-1       warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
warning: user ravi does not exist - using root
################################# [100%]

Who is Ravi, and why do we need that account?  Is it possible the package should be fixed?


Thanks.

  • Ravikanth.sh
    Ravikanth.sh
    5 Posts
    ACCEPTED ANSWER

    Re: python-backports_abc-0.5-1.aix6.1.noarch.rpm issue

    ‏2018-10-03T05:40:02Z  

    Hi , This warning is due to  AIX does not have "root" user in "root" group  and  "root"  is in system group in AIX, so it has taken build user by default. You can ignore warning for now, it will work perfectly.

    In next release we will fix this issue.

  • Ravikanth.sh
    Ravikanth.sh
    5 Posts

    Re: python-backports_abc-0.5-1.aix6.1.noarch.rpm issue

    ‏2018-10-03T05:40:02Z  

    Hi , This warning is due to  AIX does not have "root" user in "root" group  and  "root"  is in system group in AIX, so it has taken build user by default. You can ignore warning for now, it will work perfectly.

    In next release we will fix this issue.